Quantcast

Jenkins builds failing due to Java version

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Jenkins builds failing due to Java version

bobharner
The https://builds.apache.org/job/tapestry-trunk-freestyle/ job in
Jenkins is currently failing with:

"Gradle 3.1 requires Java 7 or later to run. You are currently using Java 6."

https://builds.apache.org/job/tapestry-trunk-freestyle/1601/console

Can someone with Jenkins rights update the tapestry-trunk-freestyle
job to use Java 8 ?

Thanks!

Bob Harner

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Jenkins builds failing due to Java version

bobharner
Since there's no reply for 2 weeks... would anyone object to me asking
infra for permission to configure the Jenkins job myself?

On Sat, Jan 14, 2017 at 4:31 PM, Bob Harner <[hidden email]> wrote:

> The https://builds.apache.org/job/tapestry-trunk-freestyle/ job in
> Jenkins is currently failing with:
>
> "Gradle 3.1 requires Java 7 or later to run. You are currently using Java 6."
>
> https://builds.apache.org/job/tapestry-trunk-freestyle/1601/console
>
> Can someone with Jenkins rights update the tapestry-trunk-freestyle
> job to use Java 8 ?
>
> Thanks!
>
> Bob Harner

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Jenkins builds failing due to Java version

Thiago H de Paula Figueiredo
Please go ahead, Bob.

On Sat, Jan 28, 2017 at 7:09 PM, Bob Harner <[hidden email]> wrote:

> Since there's no reply for 2 weeks... would anyone object to me asking
> infra for permission to configure the Jenkins job myself?
>
> On Sat, Jan 14, 2017 at 4:31 PM, Bob Harner <[hidden email]> wrote:
> > The https://builds.apache.org/job/tapestry-trunk-freestyle/ job in
> > Jenkins is currently failing with:
> >
> > "Gradle 3.1 requires Java 7 or later to run. You are currently using
> Java 6."
> >
> > https://builds.apache.org/job/tapestry-trunk-freestyle/1601/console
> >
> > Can someone with Jenkins rights update the tapestry-trunk-freestyle
> > job to use Java 8 ?
> >
> > Thanks!
> >
> > Bob Harner
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: [hidden email]
> For additional commands, e-mail: [hidden email]
>
>


--
Thiago
Loading...